PSOC 6 上的 PDL 錯誤

Tip / 登入 to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
lock attach
Attachments are accessible only for community members.
Translation_Bot
Community Manager
Community Manager
Community Manager

得到這個錯誤,但安裝的 lib 是說,3.1.6

ETRO_SSN583_0-1694090916141.png

 

注意使用多工器:

 

ETRO_SSN583_0-1694091042672.png

 

 

問候,達娜。

1 解決方案
Translation_Bot
Community Manager
Community Manager
Community Manager

您好 @ETRO_SSN583

您是否安裝了最新版本的 PDL。 您 CAN 從這裡下載:

https://www.cypress.com/design-guides/peripheral-driver-library-pdl-psoc-creator

另外,在您的 PSoC Creator 項目上,轉到項目>構建設置>周邊驅動程序庫。 確定 PDL 路徑會根據您安裝的版本結束。

溫馨的問候

在原始文章中檢視解決方案

0
1 回應
Translation_Bot
Community Manager
Community Manager
Community Manager

您好 @ETRO_SSN583

您是否安裝了最新版本的 PDL。 您 CAN 從這裡下載:

https://www.cypress.com/design-guides/peripheral-driver-library-pdl-psoc-creator

另外,在您的 PSoC Creator 項目上,轉到項目>構建設置>周邊驅動程序庫。 確定 PDL 路徑會根據您安裝的版本結束。

溫馨的問候

0