Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
lock attach
Attachments are accessible only for community members.
ETRO_SSN583
Level 9
Level 9
100 sign-ins 5 likes given 1000 replies posted

Getting this error, yet lib installed is lates, 3.1.6

ETRO_SSN583_0-1694090916141.png

 

Note using with the mux :

 

ETRO_SSN583_0-1694091042672.png

 

 

Regards, Dana.

0 Likes
1 Solution
ADSW
Moderator
Moderator
Moderator
250 sign-ins 50 solutions authored 25 likes received

Hello @ETRO_SSN583 ,

Have you installed the latest version of the PDL. You can download it from here:

https://www.cypress.com/design-guides/peripheral-driver-library-pdl-psoc-creator

Also, on your PSoC Creator project, go to Project > Build Settings > Peripheral Driver Library. Make sure the PDL path exits based on the version you installed.

Warm regards,
ADSW

View solution in original post

1 Reply
ADSW
Moderator
Moderator
Moderator
250 sign-ins 50 solutions authored 25 likes received

Hello @ETRO_SSN583 ,

Have you installed the latest version of the PDL. You can download it from here:

https://www.cypress.com/design-guides/peripheral-driver-library-pdl-psoc-creator

Also, on your PSoC Creator project, go to Project > Build Settings > Peripheral Driver Library. Make sure the PDL path exits based on the version you installed.

Warm regards,
ADSW