Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
ele
Level 1
Level 1
5 sign-ins First reply posted First question asked

I am currently experiencing a problem with the system operation of ModusToolbox version 4.4 and a CY8CKIT-062-WIFI-BT kit. After creating an application and following the required steps to run the code, the program does not complete the execution and loading of the code to the PSoC. Even when creating a 'Hello World' program, it does not execute, and no errors are appearing in the code.

I kindly request your assistance in resolving this issue as soon as possible. Please let me know if you require any additional information or if there are any known solutions to this problem.

Thank you for your time and support.

Best regards,

0 Likes
1 Solution
Aashita_R
Moderator
Moderator
Moderator
50 likes received 100 solutions authored 250 replies posted

Hi @ele ,

The latest version of Modus Toolbox supported by Infineon is 3.0. Please find the information about the same here : https://www.infineon.com/cms/en/design-support/tools/sdk/modustoolbox-software/?term=modustoolbox&vi...

Do you mean PSoC Creator? Are there any logs that you can share with us to look into the query? Does any dialog box pop up?

Please let us know and we would be able to assist you.

Best Regards,

Aashita

View solution in original post

0 Likes
1 Reply
Aashita_R
Moderator
Moderator
Moderator
50 likes received 100 solutions authored 250 replies posted

Hi @ele ,

The latest version of Modus Toolbox supported by Infineon is 3.0. Please find the information about the same here : https://www.infineon.com/cms/en/design-support/tools/sdk/modustoolbox-software/?term=modustoolbox&vi...

Do you mean PSoC Creator? Are there any logs that you can share with us to look into the query? Does any dialog box pop up?

Please let us know and we would be able to assist you.

Best Regards,

Aashita

0 Likes