Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
aliissa02
Level 4
Level 4
100 sign-ins 50 replies posted 5 likes given

Hello,

 

I am trying to program PSOC 6 BLE PROTOTYPING KIT(CY8CPROTO-063-BLE) and it keeps saying that the device is not compatible with target device selected even though I am choosing PSOC 6 and PSOC63. Can anyone help please?

0 Likes
1 Solution
Gautami_12
Moderator
Moderator
Moderator
50 likes received 100 solutions authored 250 replies posted

Hi @aliissa02,

Please check if the board MPN is matching to the MPN used in the project. For example, the blue highlighted part  in the screenshot refers to the MPN used in the project.

Gautami_12_0-1658816302760.png

In case of the PSoC 6 BLE Prototyping Kit, the MPN is CYBLE-416045-02. Please verify if the MPN used in your projects is matching to the MPN of the board used at your end.

Warm Regards,
Gautami J

 

View solution in original post

0 Likes
1 Reply
Gautami_12
Moderator
Moderator
Moderator
50 likes received 100 solutions authored 250 replies posted

Hi @aliissa02,

Please check if the board MPN is matching to the MPN used in the project. For example, the blue highlighted part  in the screenshot refers to the MPN used in the project.

Gautami_12_0-1658816302760.png

In case of the PSoC 6 BLE Prototyping Kit, the MPN is CYBLE-416045-02. Please verify if the MPN used in your projects is matching to the MPN of the board used at your end.

Warm Regards,
Gautami J

 

0 Likes