Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ 5, 3 & 1 Forum Discussions

nika_2092531
Level 1
Level 1

Hi,

We have design products that use the CY8CKIT-033A development board.

Now,we can not use Authentication Coprocessor 2.0C,but the iAP2 component do not support Authentication Coprocessor 3.0.

So,is there a updating iAP2 component that support Authentication Coprocessor 3.0?

0 Likes
1 Solution

Hi,Ekta

Now we need to use authentication coprocessor 3.0,2.0C is no longer available.

Please send me the updated iAP2 component supporting authentication coprocessor 3.0.  E-mail:niekai@797audio.com

When can I get it ?

Best Regards

Niekai

View solution in original post

0 Likes
3 Replies
Ekta
Moderator
Moderator
Moderator
250 solutions authored 100 likes received 250 sign-ins

Hello Nei,

At present we do not have a definite schedule to upgrade the iAP2 component. I will provide you with an update if the schedule for the ugrade of the component is fixed.

Best Regards

Ekta

0 Likes

Hi,Ekta

Now we need to use authentication coprocessor 3.0,2.0C is no longer available.

Please send me the updated iAP2 component supporting authentication coprocessor 3.0.  E-mail:niekai@797audio.com

When can I get it ?

Best Regards

Niekai

0 Likes
JaSa_2833556
Level 1
Level 1

any update on this? as we're designing our product based on CY8CKIT-033A as well.

0 Likes