Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ 5, 3 & 1 Forum Discussions

PeDa_3836041
Level 1
Level 1

I have a Sparkfun FreeSoc2 development board. It's a board with a PSOC 5LP (CY8C5888AXI-LP096). I have downloaded PSOC Creator 4.2.

Is the Peripheral Driver Library compatible with the 5LP or is that library only for use with the PSOC 6 and above?

0 Likes
1 Solution
Vison_Zhang
Moderator
Moderator
Moderator
250 solutions authored 10 likes given 500 replies posted

only for PSOC 6 up to now

View solution in original post

0 Likes
1 Reply
Vison_Zhang
Moderator
Moderator
Moderator
250 solutions authored 10 likes given 500 replies posted

only for PSOC 6 up to now

0 Likes