cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC™ 5, 3 & 1

yaga_3967241
New Contributor II

Hi,

I am trying to load sample code to the evaluation board CY8CKIT-050B. However, the creator 4.2 gives compile error on all sample code.

Is there special version requirement for creator to compile sample code for this evaluation board?

Thanks,

Winston

0 Likes
1 Solution
ncbs
Moderator
Moderator

Hi @yaga_3967241,

Can you share the error you are facing here?

Also, it is recommended to use the latest version of PSoC Creator. Update all the components to the latest versions too.

 

Find the CY8CKIT-050 PSoC® 5 Development Kit Guide here. Follow the instructions given in chapter 2 to install and configure the PSoC 5LP Development Kit. Chapter 3 describes how to program the kit using PSoC Programmer. Alternately, PSoC Creator too may be used to program the kit. Code examples are available in chapter 5.

 

Regards,
Nikhil

View solution in original post

0 Likes
3 Replies
ncbs
Moderator
Moderator

Hi @yaga_3967241,

Can you share the error you are facing here?

Also, it is recommended to use the latest version of PSoC Creator. Update all the components to the latest versions too.

 

Find the CY8CKIT-050 PSoC® 5 Development Kit Guide here. Follow the instructions given in chapter 2 to install and configure the PSoC 5LP Development Kit. Chapter 3 describes how to program the kit using PSoC Programmer. Alternately, PSoC Creator too may be used to program the kit. Code examples are available in chapter 5.

 

Regards,
Nikhil

View solution in original post

0 Likes
yaga_3967241
New Contributor II

Hi,

I am running Creator 4.2. I think the sample code is created in Creator 3.0. After running Project->Update Components, the component is updated and the compile error is gone.

Thanks,

Windwon

0 Likes
ncbs
Moderator
Moderator

Hi @yaga_3967241,

You may choose to use PSoC Creator v4.4 as it is the latest PSoC creator release.

Regards,
Nikhil

0 Likes