Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ 5, 3 & 1 Forum Discussions

Anonymous
Not applicable

Hello,

   

I'm using PSoC Creator 2.1 that came with CY8CKIT-050_PSoC 5.  I tried to program an example project on the board but it  was giving me Port Acquire failed  error (Select debug target tab). It didn't display anything on this tab. Then I tried to use device selector to select my PSoC 5 chip i.e. CY8C5868AXI-LP035, it was also not listed in the table. I'm new to these boards please help me.

   

All I'm trying to do is to use an example project to program this board for testing it. I'm using USB cable for programming the board.

0 Likes
6 Replies
Bob_Marlowe
Level 10
Level 10
First like given 50 questions asked 10 questions asked

Welcome in the forum!

   

We are now at Creator 3.3, I would suggest you to upgrade to newest version.

   

 

   

Bob

0 Likes
Anonymous
Not applicable

Conter question. can i program PSoC5 devices in Cypress Creator 3.3 or now supported only PSoC5LP series? I have a lot of cy8c5357 ICs but can't find it in device selector.

0 Likes
Bob_Marlowe
Level 10
Level 10
First like given 50 questions asked 10 questions asked

There has been an exchange program from Cypress for changing obsolete PSoC5s to PSoC5LPs. The chips are no longer programmable by Creator 3+ versions. I would suggest to contact a local Cypress office and ask for an exchange.

   

 

   

Bob

0 Likes
Anonymous
Not applicable

Thanks, Bob

0 Likes
Anonymous
Not applicable

Bob mine is an LP version. However I installd latest software and it worked

0 Likes
Bob_Marlowe
Level 10
Level 10
First like given 50 questions asked 10 questions asked

Great! Now: Welcome in the fascinating world of PSoCs!

   

 

   

Bob

0 Likes