Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ 4

Anonymous
Not applicable

The Psoc evaluation board LED2 is keep on blinking ,once it powered up.I am unable to debug and psoc creator not showing any target device.

   

help me with this issue..

0 Likes
1 Solution
Bob_Marlowe
Level 10
50 questions asked 10 questions asked 1000 solutions authored
Level 10

So you are talking about the green status LED. That indicates the Kitprog status and should light constantly. I would suggest you to

   

1st: Check versions. Creator 3.3 CP1, Programmer 3.23.1 KitProg (Check with Programmer) 2.12 (if not, update using programmer)

   

 

   

Bob

View solution in original post

0 Likes
5 Replies
Bob_Marlowe
Level 10
50 questions asked 10 questions asked 1000 solutions authored
Level 10

Welcome in the forum!

   

When you tell us a bit more we might help you.

   

Which kit are you actually using: CY8CKIT-???

   

Which Creator version, latest is 3.3 and what OS, Widnows???

   

 

   

Bob

0 Likes
Anonymous
Not applicable

Hi bob,i am using CY8CKIT-042-BLE and psoc creator 3.3.

0 Likes
Bob_Marlowe
Level 10
50 questions asked 10 questions asked 1000 solutions authored
Level 10

...and you are darn sure that you do not talk about this kit (which has a blinking blue led)

   

 

   

Bob

0 Likes
Anonymous
Not applicable

No.....I am not working with that..and this is the link  

   

http://www.cypress.com/documentation/development-kitsboards/cy8ckit-042-ble-bluetooth-low-energy-ble...

0 Likes
Bob_Marlowe
Level 10
50 questions asked 10 questions asked 1000 solutions authored
Level 10

So you are talking about the green status LED. That indicates the Kitprog status and should light constantly. I would suggest you to

   

1st: Check versions. Creator 3.3 CP1, Programmer 3.23.1 KitProg (Check with Programmer) 2.12 (if not, update using programmer)

   

 

   

Bob

0 Likes