Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
NeuroUser
Level 1
Level 1
First like given First reply posted First question asked

We have a project under development for over five years and we never had this problem before. 

We have multiple developers on multiple PCs working on the same project. 

We now bought a new PC and simply copy --> pasted the project into the new PC and opened it in PSOC Creator 4.2 as in the other PCs. And just like the other PCs we have windows 10 Pro installed. 

However, it shows that the BLE component that is in the project is at a much advanced version that available and is undefined so we can't download the latest one: 

Neuroderm_0-1660826524275.pngNeuroderm_1-1660826559177.png

We don't have a proxy. We already ran cypress update manager and everything is up to date:

Neuroderm_2-1660826619167.png

What else can we do?

 

0 Likes
1 Solution
Yugandhar
Moderator
Moderator
Moderator
500 solutions authored 1000 replies posted 5 likes given

Hello, 

Please use the latest version of PSoC Creator 4.4 to get the BLE component v3.66. 

In PSoC Creator 4.2, you will get only upto v3.50 BLE.

Thanks,

P Yugandhar. 

View solution in original post

2 Replies
NeuroUser
Level 1
Level 1
First like given First reply posted First question asked

By the way, our device is CYBLE-224110-00 and it is selected properly in the PSOC Creator 4.2.

We also tried selecting other devices and the problem persisted. 

0 Likes
Yugandhar
Moderator
Moderator
Moderator
500 solutions authored 1000 replies posted 5 likes given

Hello, 

Please use the latest version of PSoC Creator 4.4 to get the BLE component v3.66. 

In PSoC Creator 4.2, you will get only upto v3.50 BLE.

Thanks,

P Yugandhar.