Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ 4 Forum Discussions

DeCo_1926091
Level 4
Level 4
First like received

I'm using an EZ BLE module CYBLE-214009-EVAL with a Pioneer board and trying to use the example program BLE_4.2_DataLength_Security_Privacy.  It complains that I'm trying to use a data length greater than 27 bytes which my device can't handle. I take this to mean that the EZ-BLE module has BLE 4.1 or earlier and so can't deal with BLE 4.2 settings.

Can this device be upgraded to BLE 4.2? 

Would you be kind enough to tell me how to do it?

Thanks,

Dennis

0 Likes
1 Solution
himam_31
Employee
Employee
50 likes received 25 likes received 10 likes received

There must be chip replacement for this. Please purchase e new chip with 4.2 support.

Thanks,

Hima

View solution in original post

0 Likes
1 Reply
himam_31
Employee
Employee
50 likes received 25 likes received 10 likes received

There must be chip replacement for this. Please purchase e new chip with 4.2 support.

Thanks,

Hima

0 Likes