Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

PSoC™ 4 Forum Discussions

adch_3371496
Level 1
Level 1
5 likes given 5 sign-ins First question asked

Currently using PSoC creator v4.2 for dev environment with BLE Stack component v3.66. In the datasheet of the BLE stack it says Bluetooth v4.2-compliant protocol stack .

Do any of the software development tools and/or the BLE stack components need to be upgraded in order to be compliant with BT core specification v5.1?

0 Likes
1 Solution
1 Reply
Yugandhar
Moderator
Moderator
Moderator
1000 replies posted 5 likes given First comment on blog

Hello @adch_3371496 ,

Please refer to the below thread link which will answer your question.

Link: https://community.infineon.com/t5/PSoC-4/CYBLE-222014-01-Bluetooth-5-1-follow-on-questions/td-p/3492...

Thanks,

P Yugandhar.