Tip / ログイン to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
Translation_Bot
Community Manager
Community Manager
Community Manager
こんにちは 医療機器は、必要な書類をすべて添えてFDAに提出しました。このデバイスには CYPRESS™ MCU PSOC4 と BLE (CYBLE-224110) が搭載されています。FDAから情報提供依頼書(RFI)が届き、どのSDKバージョンを使用しているかを尋ねられました。私たちはこの質問にかなり困惑しており、彼らが何を言っているのかわかりません。 これが CYPRESS™ PSoC™ 4関連のソフトウェアのコンテキストで何を指すか知っているかどうか疑問に思っていましたか?

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/PSoC-4/What-version-of-SDK-are-we-using/td-p/687055

0 件の賞賛
1 解決策
Translation_Bot
Community Manager
Community Manager
Community Manager

ツールバーの[ヘルプ]タブに移動して[バージョン情報]をクリックすると、使用しているバージョンが表示されます。 それが SDK のバージョンです。

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/PSoC-4/What-version-of-SDK-are-we-using/m-p/687149

元の投稿で解決策を見る

0 件の賞賛
6 返答(返信)
Translation_Bot
Community Manager
Community Manager
Community Manager

PSoC4 上でアプリケーション ファームウェアTLE9243QK_BASE_BOARDをどのように作成しましたか? PSoC™ Creator またはModusToolbox™を使用しましたか?

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/PSoC-4/What-version-of-SDK-are-we-using/m-p/687135

0 件の賞賛
Translation_Bot
Community Manager
Community Manager
Community Manager
PSoC™ Creatorを使用しました

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/PSoC-4/What-version-of-SDK-are-we-using/m-p/687140

0 件の賞賛
Translation_Bot
Community Manager
Community Manager
Community Manager

PSoC™ Creatorを使用しました

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/PSoC-4/What-version-of-SDK-are-we-using/m-p/687139

0 件の賞賛
Translation_Bot
Community Manager
Community Manager
Community Manager

ツールバーの[ヘルプ]タブに移動して[バージョン情報]をクリックすると、使用しているバージョンが表示されます。 それが SDK のバージョンです。

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/PSoC-4/What-version-of-SDK-are-we-using/m-p/687149

0 件の賞賛
Translation_Bot
Community Manager
Community Manager
Community Manager

こんにちは@EyGe_3183606

@jvavra_UICOからの回答に従って詳細を見つけることができますか?

さらにサポートが必要ですか?

よろしくお願いいたします

バミー・ナラシンハ・シェノイ

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/PSoC-4/What-version-of-SDK-are-we-using/m-p/693976

0 件の賞賛
Translation_Bot
Community Manager
Community Manager
Community Manager

はい。 私は今、それを解決策として受け入れました。 感謝

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/PSoC-4/What-version-of-SDK-are-we-using/m-p/694078

0 件の賞賛