TLE6208-6 G how to activate the underload function

Announcements

From sunburn to sun earn – we’ve got the power! Watch our #poweringgreen videos now.

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
EH_Aurora
Level 1
Level 1
5 sign-ins First question asked Welcome!

hello @all,

hope this is the right forum.

working with a TLE6208-6 G and i try to make the underload function working.

if i activate the function (Underload SD on/off 1)  i get always an error after i activate an output.

it doesnt matter if there is a load or not. when the function is deactivated the output works fine, but i dont get any error message if there is no load 😞  .

for the test i activated different HS/LS Switch.

 

DATA:

Input activated: 15 OVLO, 14 Underload SD, 13 SD ... 0 Status Register Reset 100ms after error

suply 12V

output current with load 160mA

 

Thx for help

0 Likes
1 Solution
RupakC
Moderator
Moderator
Moderator
100 solutions authored 250 sign-ins 25 likes received

Hello @EH_Aurora 

It is not very clear what is meant by "activated a different HS/LS switch". However, please check which switch is causing the underload message. For checking, you may take help from the following lines of our Application Note (Page 9):

"It is not obvious from the diagnostic data which of the switches has caused the under-load message. The TLE 6208-6 has a new feature, the under-load shut-down control bit (bit 14 of the input data protocol). If this bit is set to H, the switch that generated the under-load message will be turned off. As the actual state of all 12 switches is given individually in the diagnostic protocol (bits 1 to 12), the failure channel can be identified by comparing the control- to the status word."

We would like to inform you that the TLE6208-6G is a discontinued product and is not recommended for newer designs. You may consider using the TLE94106-ES instead. 

Regards

RupakC

View solution in original post

0 Likes
1 Reply
RupakC
Moderator
Moderator
Moderator
100 solutions authored 250 sign-ins 25 likes received

Hello @EH_Aurora 

It is not very clear what is meant by "activated a different HS/LS switch". However, please check which switch is causing the underload message. For checking, you may take help from the following lines of our Application Note (Page 9):

"It is not obvious from the diagnostic data which of the switches has caused the under-load message. The TLE 6208-6 has a new feature, the under-load shut-down control bit (bit 14 of the input data protocol). If this bit is set to H, the switch that generated the under-load message will be turned off. As the actual state of all 12 switches is given individually in the diagnostic protocol (bits 1 to 12), the failure channel can be identified by comparing the control- to the status word."

We would like to inform you that the TLE6208-6G is a discontinued product and is not recommended for newer designs. You may consider using the TLE94106-ES instead. 

Regards

RupakC
0 Likes