Announcements

From sunburn to sun earn – we’ve got the power! Watch our #poweringgreen videos now.

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
lock attach
Attachments are accessible only for community members.
navier
Level 1
Level 1
First reply posted 5 sign-ins First question asked

Hi,I just design a PCB based on IMD700A-Q064X128-AA.
After turn on the chip enable(CE), the VDDB and DVDD is working and the output voltage of VDDB is 8.2V,DVDD is 3.4V.
I also bought a KIT_XMC_LINK_SEGGER_V1 and plug it to my PCB but the MOTIX™ BPA Motor Control Workbench keep shows the message "Connection error:Please make sure the device is connected and swithed on"
I have checked that each pin is soldered well, when i unplug the xmc_link the voltage of JTMS pin is 3.4V
so my problem is what could be wrong?

Best Regards

0 Likes
1 Solution
ChandraKachana
Moderator
Moderator
Moderator
First question asked 25 replies posted 50 sign-ins

Dear @navier 

Good Day!

Thanks for posting your query in Infineon community.

Please refer Scenario 2: A custom board is being used in below KBA and check the PVDD voltage.

ChandraKachana_0-1704878002488.png

 

https://community.infineon.com/t5/Knowledge-Base-Articles/Handle-MOTIX-6EDL7141-gate-driver-from-une...

let us know the feedback.

Thanks & Regards,

Chandra Kachana.

View solution in original post

0 Likes
1 Reply
ChandraKachana
Moderator
Moderator
Moderator
First question asked 25 replies posted 50 sign-ins

Dear @navier 

Good Day!

Thanks for posting your query in Infineon community.

Please refer Scenario 2: A custom board is being used in below KBA and check the PVDD voltage.

ChandraKachana_0-1704878002488.png

 

https://community.infineon.com/t5/Knowledge-Base-Articles/Handle-MOTIX-6EDL7141-gate-driver-from-une...

let us know the feedback.

Thanks & Regards,

Chandra Kachana.

0 Likes