Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

ModusToolbox™ General

WiWi_4702256
Level 5
10 likes received 10 likes given 5 likes given
Level 5

When I first start up... It can take up to 5 minutes to respond.

Also, when I am reading something on community, come back, open,close a file, it hangs...

Is this happening with others...

ModusToolbox

Version:  2.1.0

Build ID: 1905

Windows 7 Pro

Service Pack 1

Intel(R) Core(TM)2 Duo CPU

E7400 @2.80GHz 2.80GHz

RAM 8.00GB

64Bit OS

0 Likes
1 Solution
WiWi_4702256
Level 5
10 likes received 10 likes given 5 likes given
Level 5

Ok, so here is the latest. I also remembered that I had added subversion to my Modustoolbox...

So I uninstalled the subversion I had installed, Modustoolbox still seemed not right...

I uninstalled Modustoolbox, rebooted, reinstalled Modustoolbox and it seems to be just fine now.

That leaves me with two questions:

1. I upgraded to 3.1.1 PDL and PSoC 4.3 the other day. Now PSoC 4.3 tells me it does not like the firmware release of the KitProg 3. I cant run at the kitProg 3 Version 1.20.x like I used too Now, having updated to kitProg3 using fw-loader and running the programmer, I used to be able to "load from device" That just hangs the programmer now... So now I have to go to Utility and reflash the kit programmer to Version 1.08 or something old like that...

2. What is the recommended subversion to install on Modustoolbox?

So I will post each of those separately.

William

View solution in original post

0 Likes
3 Replies
WiWi_4702256
Level 5
10 likes received 10 likes given 5 likes given
Level 5

I noticed something else too... I upgraded to 3.1.1 PDL and PSoC 4.3 the other day. Now PSoC 4.3 tells me it does not like the firmware release of the KitProg 3. I cant run at the kitProg 3 Version 1.20.x like I used too Now, having updated to kitProg3 using fw-loader and running the programmer, I used to be able to "load from device" That just hangs the programmer now... So now I have to go to Utility and reflash the kit programmer to Version 1.08 or something old like that...

So I powered off the eval kit CY8CKIT-062-WiFi-BT, modustoolbox still hangs but much less hang time, under 30 secs instead of 1-5 mins...

0 Likes
WiWi_4702256
Level 5
10 likes received 10 likes given 5 likes given
Level 5

I just remember that new drivers were loaded when ever PSoC 4.3 and PDL 3.1.1 was loaded. I dont recall which one loaded the drivers but it actually has made me use older kitProg3 driver...

Installed.gif

0 Likes
WiWi_4702256
Level 5
10 likes received 10 likes given 5 likes given
Level 5

Ok, so here is the latest. I also remembered that I had added subversion to my Modustoolbox...

So I uninstalled the subversion I had installed, Modustoolbox still seemed not right...

I uninstalled Modustoolbox, rebooted, reinstalled Modustoolbox and it seems to be just fine now.

That leaves me with two questions:

1. I upgraded to 3.1.1 PDL and PSoC 4.3 the other day. Now PSoC 4.3 tells me it does not like the firmware release of the KitProg 3. I cant run at the kitProg 3 Version 1.20.x like I used too Now, having updated to kitProg3 using fw-loader and running the programmer, I used to be able to "load from device" That just hangs the programmer now... So now I have to go to Utility and reflash the kit programmer to Version 1.08 or something old like that...

2. What is the recommended subversion to install on Modustoolbox?

So I will post each of those separately.

William

0 Likes