Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

MOTIX™ MCU Forum Discussions

wang1
Level 1
5 questions asked 10 sign-ins First like given
Level 1

Everybody is good! Now I have a problem. When I created tle9844-2QX project, I selected the configuration file, but the Device reported an error, and all the files were displayed incorrectly. Please see the picture for details. May I ask what causes this? Is there a solution?

Thank you!

wang1_1-1656724764500.pngwang1_2-1656724794879.png

 

0 Likes
1 Solution
Raj_JC
Moderator
Moderator 250 sign-ins 25 likes received 50 solutions authored
Moderator

Hi @wang1,

Can you please let me know if you have followed the steps given in the SDK help for 'Creating a project from scratch? This tutorial gives step-by-step guidance on how a new project can be created along with the Config Wizard. You can access this in the BOOKS section of the KEIL.

Please, check if you have missed any steps while creating the project.

Thank you

Best Regards

Raj Chaudhari

View solution in original post

1 Reply
Raj_JC
Moderator
Moderator 250 sign-ins 25 likes received 50 solutions authored
Moderator

Hi @wang1,

Can you please let me know if you have followed the steps given in the SDK help for 'Creating a project from scratch? This tutorial gives step-by-step guidance on how a new project can be created along with the Config Wizard. You can access this in the BOOKS section of the KEIL.

Please, check if you have missed any steps while creating the project.

Thank you

Best Regards

Raj Chaudhari