Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

MOTIX™ MCU Forum Discussions

BR712
Level 1
10 sign-ins 5 sign-ins First reply posted
Level 1

Hello everyone,

I installed, as in the "Getting Started for MOTIX™ TLE986x/7x" Manual the following applications:

1) Keil µVision5

2) Infineon developer center and inside it the config wizard for TLE987x

3) Segger Driver

4) µVision5 Pack installer for TLE987x

After all, I wanted to start the config wizard, but I get the following messages:

conf-wizard.png

 

The config wizard is obviously not integrated in the Keil IDE, but I have installed all the parts as described. What is wrong?

I use Win10 on a ThinkPad Yoga370 with latest updates.

0 Likes
1 Solution
Raj_JC
Moderator
Moderator 250 sign-ins 25 likes received 50 solutions authored
Moderator

Hi @BR712,

Please, refer to the 'Getting Started with Keil µVision5' section of the  Getting Started with TLE986x/7x Evalboards and Evalkits document (Page No. 21) for the integration of the Config Wizard to the Keil. 

Please, let us know if you need further support.

Thank you

Best Regards

Raj Chaudhari

View solution in original post

0 Likes
2 Replies
Raj_JC
Moderator
Moderator 250 sign-ins 25 likes received 50 solutions authored
Moderator

Hi @BR712,

Please, refer to the 'Getting Started with Keil µVision5' section of the  Getting Started with TLE986x/7x Evalboards and Evalkits document (Page No. 21) for the integration of the Config Wizard to the Keil. 

Please, let us know if you need further support.

Thank you

Best Regards

Raj Chaudhari

0 Likes
BR712
Level 1
10 sign-ins 5 sign-ins First reply posted
Level 1

Thank you, that helped.

0 Likes