Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
jt_4601621
Level 1
Level 1
First question asked

I purchased the FM4 pioneer kit and am attempting to follow the instructions detailed in page two of this document. I have installed everything and connected to the board in the serial port viewer tool. According to the instructions, I should be presented with a list of options to test the board. The problem is that I am instead presented with a blank screen. Whenever I keydown from the serial port viewer tool, LED2 on the board flashes twice. Otherwise there is no response and nothing is displayed in the command line.

I'm using a 2015 Macbook Pro so everything is being run through VirtualBox.

This is how it looks:

Screenshot 2019-12-06 at 12.44.30.png

Any guidance is much appreciated.

0 Likes
1 Solution
Amy_Qian
Employee
Employee
5 sign-ins 10 solutions authored 10 replies posted

Hello,

please use another serial assistant terminal tools instead to test it again. such as SSCOM is recommended.

View solution in original post

0 Likes
3 Replies
Roy_Liu
Moderator
Moderator
Moderator
5 comments on KBA First comment on KBA 10 questions asked

Did you also referred to this document which is included in the kit webpage

Roy Liu
0 Likes
JoMo_4617061
Level 1
Level 1
First like given

Hello

I have the same problem.  Did you ever get a solution to this?

Thanks

0 Likes
Amy_Qian
Employee
Employee
5 sign-ins 10 solutions authored 10 replies posted

Hello,

please use another serial assistant terminal tools instead to test it again. such as SSCOM is recommended.

0 Likes