Aurix Development Studio: Debug Problem Occurs

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
Translation_Bot
Community Manager
Community Manager
Community Manager

#TC397 #TC397开发板KIT_A2G_TC397_5V_TFT, no errors occurred in the compilation, and the following error was reported when clicking Debug. Please tell me how to solve it; the hint says Restar Eclipse, but I can't find this option where

jasper_0-1705891954046.png

 

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/AURIX-Development-Studio/Aurix-Development-Studio-Debug-Problem-occured/td-p/680420

0 Likes
1 Solution
Translation_Bot
Community Manager
Community Manager
Community Manager

Hi Jasper,

Sometimes this problem requires restarting the computer, reopening the program, or shutdown/deleting this project, and recompiling and debugging. Or you can try reinstalling an older version

 

thanks

 

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/AURIX-Development-Studio/Aurix-Development-Studio-Debug-Problem-occured/m-p/682358

View solution in original post

0 Likes
1 Reply
Translation_Bot
Community Manager
Community Manager
Community Manager

Hi Jasper,

Sometimes this problem requires restarting the computer, reopening the program, or shutdown/deleting this project, and recompiling and debugging. Or you can try reinstalling an older version

 

thanks

 

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/AURIX-Development-Studio/Aurix-Development-Studio-Debug-Problem-occured/m-p/682358

0 Likes