cancel
Showing results for 
Search instead for 
Did you mean: 

Knowledge Base Articles

FX2/FX2LP用のCyAPI.lib、CyUSB.dll、Cyusb3ドライバー - KBA222694 - Community Translated (JA)

SivaK_96
Employee

FX2/FX2LP用のCyAPI.lib、CyUSB.dll、Cyusb3ドライバー - KBA222694 - Community Translated (JA)

Community Translated by  NoTa_4591161 Expert    Version: **

Translation - English: CyAPI.lib, CyUSB.dll, Cyusb3 Driver for FX2/FX2LP - KBA222694

質問:

CyAPI.libCyUSB.dllcyusb3ドライバーの最新バージョンはどこにありますでしょうか?

回答:

このリンクからインストールできるEZ-USB FX3 SDK で、CyAPI.libおよびCyUSB.dllファイルの最新バージョンを見つけることができます。

FX2 / FX2LPベースのアプリケーションの場合、ライブラリファイルの最新バージョンについては、FX3 SDKも参照してください。

cyusb3ドライバーパッケージの最新バージョン(公開日)はこちらから入手できます。

0 Likes
Version history
Revision #:
1 of 1
Last update:
‎Jul 31, 2020 12:06 AM
Updated by:
 
Contributors