Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

ブートローダーホストツールとCySmartドングルでOTAファームウェアの更新が失敗する - KBA212959 - Community Translated (JA)

ブートローダーホストツールとCySmartドングルでOTAファームウェアの更新が失敗する - KBA212959 - Community Translated (JA)

GeethaP_31
Employee
Employee

ブートローダーホストツールとCySmartドングルでOTAファームウェアの更新が失敗する - KBA212959 - Community Translated (JA)

Community Translated by NoTa_4591161 Expert       Version: **

Translation - English: OTA Firmware Update Fails with Bootloader Host Tool and CySmart Dongle - KBA212959

質問:

ブートローダーホストツールがCySmartドングルファームウェアバージョン1.2.1.21を使用した無線(OTA)ファームウェアアップデートに失敗するのはなぜでしょうか?

回答:

PSoC Creatorバージョン3.3以前のブートローダーホストツールは、CySmartドングルファームウェアバージョン1.2.1.21と互換性がありません。これにより、OTAファームウェアの更新が失敗します。

OTAファームウェアの更新にはCySmart 1.2を使用する必要があります。ファームウェアOTA更新を行う手順については、CySmart 1.2ユーザーガイドのセクション2.7を参照してください。

CySmart 1.2インストーラーとユーザーガイドをhttp://www.cypress.com/cysmart からダウンロードできます。

0 Likes
54 Views
Contributors