Announcements

From sunburn to sun earn – we’ve got the power! Watch our #poweringgreen videos now.

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
lock attach
Attachments are accessible only for community members.
nullshell
Level 1
Level 1
First question asked Welcome!

Hello,

The three phase inverter simulation for the CIPOS IPM line is not working again. Ive tried different browsers, networks and computers as well as my phone. Is there a way I can get this working ASAP?

It was working before, i see the landing page at least but it has no simulation tools.

0 Likes
1 Solution

Hello,

Please check the website now. Its working.

I have attached the link below for your reference.

https://plex.infineon.com/plexim/ipmmotor.html

Thanks and regards,

AZIZ

View solution in original post

0 Likes
4 Replies
AZIZ_HASSAN
Moderator
Moderator
Moderator
50 likes received 5 likes given 250 sign-ins

Hello,

I have checked the error and found that its IT error. Time being, please share your data so that I could run it in internal tool and share you the results.

Thanks and regards,

AZIZ

0 Likes

Hello,

Please check the website now. Its working.

I have attached the link below for your reference.

https://plex.infineon.com/plexim/ipmmotor.html

Thanks and regards,

AZIZ

0 Likes

Hello,

Any update please on the comments given above.

Thanks and regards,

AZIZ

0 Likes

Hello,

I hope the simulator is working for you now. Assuming this , I am closing the case.

Thanks and regards,

AZIZ

0 Likes