Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

Hall switches (Magnetic sensor) Forum Discussions

Mike2
Level 1
First like given First question asked Welcome!
Level 1

Hi,

we got a problem with an PGSIS-2 Box, it has telegramm response errors.

The in the original built-in box is a version 3.3.1. But we have only a version 3.5.3 in stock

So I replaced the the old one with the 3.5.3. But it dosen´t work with our software...  new error: „Get2send resault_change fromPGSISI-2 Error occurred“

 

My Question! Is it possible to downgrade the pgisis box from 3.5.3 to 3.3.1?

thanks for your help

 

 

0 Likes
3 Replies
GeorgeT
Moderator
Moderator 25 solutions authored 10 likes received 50 replies posted
Moderator

Hi @Mike2 ,

We are currently working on your query with our internal team.

We will get back to you as soon as we have a solution.

Thanks and regards

George

GeorgeT
Moderator
Moderator 25 solutions authored 10 likes received 50 replies posted
Moderator

Hi @Mike2,

Could you please clarify the following points for better understanding?

1. The PGSISI2 board is always sold as hardware version 2.0 and it is used for several sensor evaluation kits, so we have difficulties in understanding the meaning of version 3.3.1 and version 3.5.3. Is this a version of the evaluation kit software?

2. Would  you please further describe your setup?

3. Could you please name the sensor you are working with or the name of the software you are running on your PC?

Thanks and regards

George

0 Likes
GeorgeT
Moderator
Moderator 25 solutions authored 10 likes received 50 replies posted
Moderator

Hi @Mike2 

We are closing this thread due to inactivity.

Please create a new thread if you need further support.

Thanks and regards,

George

0 Likes