Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
User22540
Level 1
Level 1
First question asked Welcome!

Dear Team,

Good morning.

We are using your 1EDI60N12AF in our simulation.

I would like to confirm few things below before explaining the issue.

We have used/given,

1.VCC1=5V supply(DC)

2.INP=3.3V ADC having 10KHz switching frequency and 60% duty cycle

3.INN-Grounded

4.VCC2=15V Supply(DC)

5.Gnd2=- 5V(Negative 5V) DC supply given in order to completely turn of switch(IGBT/mosfet)

Issue in simulation:

The given model is only working for VCC1=3.3V

If we give 5V in VCC1 then in output we don't get gate pulse instead we get -5V DC(steady DC Value).

As per datasheet we can give up to 15V to VCC1 pin.

Kindly provide us support and solution as early as possible.

 

Thank you,
Girish Kantharaju

0 Likes
1 Solution
1211Shukla
Moderator
Moderator
Moderator
100 replies posted 10 likes received 25 solutions authored

Hello Girish,

Good day!

Are you trying to fire a device in some configuration or topology? Can you share me your simulation model? I will try to replicate the same

Regards,

Rishabh

View solution in original post

0 Likes
1 Reply
1211Shukla
Moderator
Moderator
Moderator
100 replies posted 10 likes received 25 solutions authored

Hello Girish,

Good day!

Are you trying to fire a device in some configuration or topology? Can you share me your simulation model? I will try to replicate the same

Regards,

Rishabh

0 Likes