Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

DAVE™ Forum Discussions

User9154
Level 4
Level 4
Hi,
1. I got after the action:
View Generate Doc
-->This option provided facility to view generated doxygen documentation in Html format. My pc- works endless, I have tried file from install path C:\DAVE-3.1.10\Doxygen separelz , it didnt work too.

2. I have tried the update from web page http://help.eclipse.org/indigo/index.jsp?topic=%2Forg.eclipse.platform.doc.user%2Ftasks%2Ftasks-34.h...
- without success
regards
zbyno
0 Likes
7 Replies
User9154
Level 4
Level 4
I got after sellecting Help-- Check for updates

an error-mesage: No repository found at file: file:/C:/DAVE-3.1.10/Doxygen/.

1. notice for rights under Windows7-64 i have choose a full attempt....

what is wrong?
zbyno
0 Likes
Not applicable
Hi zbyno,

The "Generate Doc" option is used to generate the doxygen formatted documentation for selected DAVE™ App/s in the project
Go to: >DAVE>Select "Generate Doc"

The "View Generate Doc" option provides the facility to view generated doxygen documentation in Html format.
Go to: >DAVE>Select "View Generated Doc"

You need to "Generate Doc" 1st in order to "View Generated Doc". Attached is an example of cover page of generated document.

1057.attach

Best regards,
Sophia
0 Likes
User9154
Level 4
Level 4
Hi sophia,
I had in my first message an error done:
I got this endless behavior after >DAVE>Select "Generate Doc"

- after: >DAVE>Select "View Generated Doc
I got a message not documents found
marry christmas
zbyno
0 Likes
Not applicable
Hi zbyno,

After selecting "Help>Check for Updates", you should get message "No updates were found" if you are using the latest versions.
I'm afraid that your DAVE 3.1.10 was not properly installed. Pls try to un-install then re-install DAVE 3.1.10 and see whether it helps.
Attached is the DAVE 3.1.10 Installation Details for your reference.

1060.attach

Best regards,
Sophia
0 Likes
User9154
Level 4
Level 4
Hi Sophia,
I have un-istaled and re-instaled Dave
I got a window:

best regards
Zbyno

Does Dave work with eclipse Luna?
0 Likes
Not applicable
Hi Zbyno,

The current DAVE tool is built on Eclipse 3.7 (Indigo). It is complied and realised with Java 1.6.0_24. It is not compatible to Eclipse 4.x.
You may refer to "DAVE TIP of the day: DAVE and Eclipse" for the details.

Best regards,
Sophia
0 Likes
User9154
Level 4
Level 4
Thank you Sophia
for info. It was important I have instaled Java7.1
Have a nice day
zbyno
0 Likes