Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

Not applicable

I'm new to the DAVE and XMC programming.

today I installed DAVE and the Segger J-Link drivers on my pc. (64-bit Version)

It went through without any problems. Then I downloaded and installed the dave APPS and wanted to make this tutorial with the XMC2GO: http://www.infineon.com/dgdl/Infineon-DAVE_Quick_Start-GS-v02_00-EN.pdf?fileId=5546d4624cb7f111014d0...

When I want to do the pin mapping part, it is not possible because all the pins are greyed out:

Also, the manual pin allocator doesn't work either:

So, I can't put the PWM-Signal on a GPIO-Pin.

When I close DAVE and want to continue with the project, I always get this error: Error occured while connecting to the solver process

I can click OK and continue, but the previous described problems remain. The error is also shown, when I'm importing existing projects.

I tried running without antivirus, without firewall and with admin rights. I also tried several uninstallations and installations of DAVE 32bit and 64bit and the J-Link drivers.

On my other PC I tried also. The problem is not there! Only on this PC.

Can someone help me find the problem?

Thanks in advance!

Best regards.
0 Replies