Announcements

Curious on how you can apply DAVE™ to Smart Home Appliances? Register for the ASEAN Smart Home Appliance Webinar here to find out how.

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

DAVE™ Forum Discussions

Karl
Level 1
10 sign-ins 5 sign-ins First solution authored
Level 1
Hi

Project for XMC1404-Q040x200 created with Dave 4.5.0 offers incorrect pins in the "Manual Pin Allocator" menu, for example:
is #36 (P0.7) but should be #30
is #39 (P0.8) but should be #33
is #40 (P0.9) but should be #34
is #41 (P0.10) but should be #35

The pin assignment, i.e. which port and pin is connected to which housing pin, is not correct. The pins are displayed incorrectly in the package view. The pin selection does not match the description in the processor datasheet.

Regards,
Karl
0 Likes
1 Solution
Vasanth
Moderator
Moderator 250 sign-ins 500 solutions authored First question asked
Moderator

Hi Karl,

Unfortunately this will not be updated in Dave, but we will make sure that this will not be repeated in ModusToolbox.

Best Regards,
Vasanth

View solution in original post

0 Likes
2 Replies
Vasanth
Moderator
Moderator 250 sign-ins 500 solutions authored First question asked
Moderator

Hi Karl,

Thanks for reporting the issue. We are checking  about this internally.

Best Regards,
Vasanth

0 Likes
Vasanth
Moderator
Moderator 250 sign-ins 500 solutions authored First question asked
Moderator

Hi Karl,

Unfortunately this will not be updated in Dave, but we will make sure that this will not be repeated in ModusToolbox.

Best Regards,
Vasanth

0 Likes