Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

DAVE™ Forum Discussions

Not applicable
The SEGGER GUI library has to be listed above the math library (m) in project settings.
- Press >Project >Active Project Properties >C/C++ Build >Settings >ARM-GCC Linker >Libraries
- Move the SEGGER library eg. "guisl001_WithoutMouse" above "m"

The details is documented in Apps help file:
Go to > Help > Help Contents > DAVE Apps>GUISL001 App: GUI_SeggerLib_GUISL001 App > App Configuration Documentation
0 Likes
0 Replies