Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
ge59wof
Level 2
Level 2
5 sign-ins First solution authored First like received

I have followed the steps mentioned in the document: https://www.infineon.com/dgdl/Infineon-Ethernet_1_KIT_TC397_TFT-Training-v01_00-EN.pdf?fileId=5546d4...

Configurations:

1. Boards has the demo ethernet kit tc397 flashed without any changes.

2. Board is connected via ethernet and microusb to the PC (as per the required hardware setup mentioned in the document).

3. Wireshark is being used to check if ethernet packets are being transmitted. Only basic communication setup is established.

While testing it (page 12 in the document), i see that the IP address of the board is not being detected and i'm unable to connect via putty(page 13 in the document).

Is there any additional steps?

1 Solution
Meet_T
Moderator
Moderator
Moderator
25 likes received 50 solutions authored 100 replies posted

Hello @ge59wof ,

 

Kindly note the following points:

Regarding the hardware setup, the board must be connected via a router to the PC since the board is a DHCP client and the router is a DHCP server.

Whenever you want to connect to the board via PuTTY, use the ip address given by the serial monitor from the debug session rather than the Host Name.

 

Best Regards,

Meet.

View solution in original post

0 Likes
1 Reply
Meet_T
Moderator
Moderator
Moderator
25 likes received 50 solutions authored 100 replies posted

Hello @ge59wof ,

 

Kindly note the following points:

Regarding the hardware setup, the board must be connected via a router to the PC since the board is a DHCP client and the router is a DHCP server.

Whenever you want to connect to the board via PuTTY, use the ip address given by the serial monitor from the debug session rather than the Host Name.

 

Best Regards,

Meet.

0 Likes