TC397 公板使用KIT_MINIWIGGLER_3_USB 燒錄器出現連接不上的問題

Tip / 登入 to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
Translation_Bot
Community Manager
Community Manager
Community Manager

TC397 公板使用KIT_MINIWIGGLER_3_USB 燒錄器出現連接不上的問題,

發現只要KIT_MINIWIGGLER_3_USB硬體接到板子上,上電就會出現LED6 長亮(紅色,ESR0 pin 為低電平)。如圖片. 請問是否燒錄器出現問題了?如何修復一下? 。

log:

Message from component 'IMTMemtool' :
Can't connect to Target

Message from component 'Controller0.Core0.Tc2CoreTargIntf' :
Can't connect target !

Message from component 'Controller0.Core0.Tc2CoreTargIntf' :
Can't connect target device via DAS !

20231115150841.jpg

 

 

1 解決方案
Translation_Bot
Community Manager
Community Manager
Community Manager

你好,

你用板子自帶的debugger沒問題的話(應該是沒有紅燈亮的)感覺像是miniwiggler出問題了,按理說miniwiggler上面正常的話,應該有兩個綠LED都亮,調試運行起來還有藍的LED也會亮。我問下相關的expert有沒有什麼建議.

對了,你看看能不能透過DAS辨識到晶片,參考下這個:

https://community.infineon.com/t5/AURIX/Miniwiggler-V2-connection-issue-with-TC27x/mp/319735#M5592

在原始文章中檢視解決方案

0
4 回應
Translation_Bot
Community Manager
Community Manager
Community Manager

你好,

你可以先試試Triboard自備的debugger是否可以正常燒錄調試使用。先確定下板子是否沒有問題。同時,查詢下triboard usermanual 3.6.2關於miniWiggler JDS的注意事項

0
Translation_Bot
Community Manager
Community Manager
Community Manager

你好,板子自備的debugger是可以正常燒錄,先前KIT_MINIWIGGLER_3_USB是可以正常燒錄的,就是突然不能燒錄了。

0
Translation_Bot
Community Manager
Community Manager
Community Manager

你好,

你用板子自帶的debugger沒問題的話(應該是沒有紅燈亮的)感覺像是miniwiggler出問題了,按理說miniwiggler上面正常的話,應該有兩個綠LED都亮,調試運行起來還有藍的LED也會亮。我問下相關的expert有沒有什麼建議.

對了,你看看能不能透過DAS辨識到晶片,參考下這個:

https://community.infineon.com/t5/AURIX/Miniwiggler-V2-connection-issue-with-TC27x/mp/319735#M5592

0
Translation_Bot
Community Manager
Community Manager
Community Manager
0