公告

大中华汽车电子生态圈社区并入开发者社区- 更多资讯点击此

Tip / 登入 to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
dzguang1
Level 1
Level 1
Welcome! First comment on blog 5 replies posted
新手,用Hightec4.9的版本,导入了LED的例程,变异生成elf文件,但是使用UDE4.8进行调试时,UDE Startup 选择了TriBoard TC27xB.cfg也试过AppKit_TC275B.cfg。但是都是提示无法连接到CPU。无法下载调试,大神给点意见呢?折腾了快一天了。
0 点赞
10 回复数
Vincent2
Level 4
Level 4
100 replies posted 50 replies posted 25 replies posted
试试TC27XC的配置文件
0 点赞
Vincent2
Level 4
Level 4
100 replies posted 50 replies posted 25 replies posted
开发板的芯片应该都是C-step的吧
0 点赞
HANSEN
Employee
Employee
版本一定要弄对,用DAS方式调的吗?
0 点赞
wecilau
Level 3
Level 3
10 sign-ins 5 sign-ins Welcome!
劳驾问下,用DAS (DAP miniwiggler仿真器 )是不能用 Hightec 4.9版本吗?
0 点赞
阿詹
Level 3
Level 3
100 replies posted 50 replies posted 25 replies posted
一般是TC275C吧
0 点赞
飞马
Level 5
Level 5
100 comments on blog 50 comments on blog 25 comments on blog
没遇到
0 点赞
lengxue1151204
Level 3
Level 3
50 replies posted 25 replies posted 10 replies posted
你是一开始就无法连接,还是说下载过程序之后?我是下了程序之后,连接不到仿真器
0 点赞
wecilau
Level 3
Level 3
10 sign-ins 5 sign-ins Welcome!
跟我一样的问题,是不是要找低版本的IDE?4.6可以,4.9不行?
0 点赞
SIX_66
Level 6
Level 6
First comment on blog 500 replies posted 250 replies posted
了解
0 点赞
SIX_66
Level 6
Level 6
First comment on blog 500 replies posted 250 replies posted
学习学习
0 点赞