Announcements

Help us improve the Power & Sensing Selection Guide. Share feedback

Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
Not applicable
hi,
I connected the kit with DAP mini wiggler.Ran the DAS detected the target.I used the Tasking IDE to debug the target.Now the RESET D106 pin is glowing ON and OFF red. Also the light on the DAP miniwiggler is not continously ON..Has any body faced similar problem.do you think the board has gone to locked state. and what can be done to start working with the board.will it work with HighTec compiler.Does there seem to be issue with the board.
Regrads
Srividya
0 Likes
3 Replies
Florian
Employee
Employee
5 replies posted Welcome! First reply posted
Hi,
the onboard TLF resets the AURIX there it is not served.
Please contact your supplier or your infineon support for more details.

Best regards,
Florian
0 Likes
Not applicable
Srividya wrote:
hi,
I connected the kit with DAP mini wiggler.Ran the DAS detected the target.I used the Tasking IDE to debug the target.Now the RESET D106 pin is glowing ON and OFF red. Also the light on the DAP miniwiggler is not continously ON..Has any body faced similar problem.do you think the board has gone to locked state. and what can be done to start working with the board.will it work with HighTec compiler.Does there seem to be issue with the board.
Regrads
Srividya


How did you resolve the issue? I shorted TM on the power supply to 5 volts, which should disable the watchdog, but it didn't help.
0 Likes
Not applicable
Florian wrote:
Hi,
the onboard TLF resets the AURIX there it is not served.
Please contact your supplier or your infineon support for more details.

Best regards,
Florian


Do you know how to resolve the issue? I shorted TM on the power supply to 5 volts, which should disable the watchdog, but it didn't help. I received this information through my infineon rep but am yet to find a solution that works.
0 Likes