Tip / Sign in to post questions, reply, level up, and achieve exciting badges. Know more

AIROC™ Bluetooth Forum Discussions

hiroki
Level 2
Level 2
10 replies posted 10 sign-ins 5 replies posted

hello, I am trying to CE212742 using CY8C6347BZI-BLD53 now.

Has anyone tried it?

if Link layer privacy (=LLP) is enable , then I don't find advertising signal,else  find it.

but If you succeed and press the push button to confirm,Advertising signal don't find .

what't wrong?

0 Likes
1 Solution
PratikshaV
Moderator
Moderator
Moderator
50 solutions authored 10 likes received 100 replies posted

Hi @hiroki 

We are able to reproduce this issue at our end and we are working on finding the root cause for this issue for now can you try working with the PDL version 3.1.3.

Thank you for informing this issue.

Best Regards

Pratiksha V

View solution in original post

0 Likes
9 Replies
PratikshaV
Moderator
Moderator
Moderator
50 solutions authored 10 likes received 100 replies posted

Hi @hiroki 

Please use the latest versions of the Psoc creator and PDL and also right click on the project and click on "Update components" option to update to latest version. I am not able to reproduce this issue at my end I have also attached my project please check it.

 

Thanks & Regards

Pratiksha V

0 Likes

Thanks to reply.

Maybe The version is latest.

but I don't find advertising.

so my envrioment's

pdl 3.1.5

psoc creator 4.4

hiroki_0-1643155659087.png

 

0 Likes
PratikshaV
Moderator
Moderator
Moderator
50 solutions authored 10 likes received 100 replies posted

Hi @hiroki 

Are you facing this issue with the project which I had shared before?. Are you able to see the Red led blinking on kit which indicates the device is advertising?. Please can you share the screenshots of UART terminal logs.

Thanks & Regards

Pratiksha V

0 Likes

Hello @PratikshaV 

Are you able to see the Red led blinking on kit which indicates the device is advertising?

→yes

COM5 - Tera Term VT 2022_01_28 8_46_26.png

 thanks

Hiroki

0 Likes
PratikshaV
Moderator
Moderator
Moderator
50 solutions authored 10 likes received 100 replies posted

Hi @hiroki 

Please can you share us your example so that we can check at our end.

 

Thanks & Regards

Pratiksha V

 

0 Likes

Hello.

1,power on

2,please show advetising using windows pc and android(pixel5).

2.1,PC is found.1st capture.

2.2 Android is not found.2nd

CySmart 1.3 2022_02_01 18_44_14.png

Screenshot_20220201-184324.png

 

Is it ok?

thanks

hiroki

 

0 Likes
PratikshaV
Moderator
Moderator
Moderator
50 solutions authored 10 likes received 100 replies posted

Hi @hiroki 

We are able to reproduce this issue at our end and we are working on finding the root cause for this issue for now can you try working with the PDL version 3.1.3.

Thank you for informing this issue.

Best Regards

Pratiksha V

0 Likes

Hi @PratikshaV 

After downgrading, it started working.

It was helpful. Thank you.

Kind regards,

hiroki

 

0 Likes

HI @PratikshaV 

Would you reccommend to stick with PDL3.1.3 for the time being? Is there any implication you would expect for using 3.1.3?

Best,

TW

0 Likes