Tip / ログイン to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
Translation_Bot
Community Manager
Community Manager
Community Manager

回路テストの過程では、Vin=110V、Vcc=15Vを半負荷状態で使用しました。 しかし、制御ICの動作に異常があることが判明しました。 具体的には、Vicomp電圧が5Vと0Vの間を行き来し、スイッチ EVAL_100W_DRIVE_CFD2 電圧VGSが異常なPWM信号を示しました。 これらのテスト条件下では、Vbopは2.32V、Vsenseは1.22Vでした。

PFC回路の実際の仕様は、全負荷 POWER_DRILL2GO が1200W、入力電圧範囲が85~265V(rms)、出力電圧が380Vです。 また、PFCインダクタンスは261uH、Rshuntは0.0116Ωです。

次の図は、テスト中の各ピンの電圧を示しています。

 

C9E368C6-2156-4881-BCE3-1ECD3FB0BC30.jpg

 

CH1:Vgs、CH2:Vicomp、CH3:VBOP、CH4:Vsense


このウェブサイトでご支援を頂けることを大変光栄に思いますし、心より感謝申し上げます。

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/Power-Management-ICs/pfc-control-chip-ice3pcs03g-abnormal-operation/td-p/687674

0 件の賞賛
1 解決策
lock attach
Attachments are accessible only for community members.
Translation_Bot
Community Manager
Community Manager
Community Manager

Cicompの現在の値は4.7nFです。 以前は、Cicompをテスト用に6.2nFに調整していましたが、それでもICは正常に動作しませんでした。

以下に示すファイルは私の回路図です。

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/Power-Management-ICs/pfc-control-chip-ice3pcs03g-abnormal-operation/m-p/688143

元の投稿で解決策を見る

0 件の賞賛
6 返答(返信)
Translation_Bot
Community Manager
Community Manager
Community Manager

こんにちは @JeFF240

Vsense電圧は2.5V未満で、波形にゲート信号は見えません。

ICがOLPモードになり、自動的に再起動しているようです。

Icomp (Cicomp) と回路図に接続されたコンデンサの値を共有できますか?

よろしくお願いいたします

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/Power-Management-ICs/pfc-control-chip-ice3pcs03g-abnormal-operation/m-p/687829

0 件の賞賛
lock attach
Attachments are accessible only for community members.
Translation_Bot
Community Manager
Community Manager
Community Manager

 Cicompの現在の値は4.7nFです。 以前は、Cicompをテスト用に6.2nFに調整していましたが、それでもICは正常に動作しませんでした。

以下に示すファイルは私の回路図です。

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/Power-Management-ICs/pfc-control-chip-ice3pcs03g-abnormal-operation/m-p/688152

0 件の賞賛
Translation_Bot
Community Manager
Community Manager
Community Manager

こんにちは

次の点に注意してください。

1. Rbvs1 と Rbvs3 の値は高いです。 (Rbvs1 + Rbvs2)は3.07MΩに等しく、Rbvs3は約21.3KΩに等しいように変更してください。

2.入力コンデンサ(Cin、Cin2)の値を小さくする。

3. l1の値を確認してください。 先ほどのコメントでは、インダクタの値が261uHであると記載されていましたが、回路図では異なるようです。

よろしくお願いいたします

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/Power-Management-ICs/pfc-control-chip-ice3pcs03g-abnormal-operation/m-p/690214

0 件の賞賛
Translation_Bot
Community Manager
Community Manager
Community Manager

 

お返事ありがとうございます。 あなたの提案に基づいて回路パラメータTLE9243QK_BASE_BOARDを修正しました。 おっしゃったインダクタンス値についてですが、実際の回路を調べたところ、インダクタンスの実値は確かに261uHで、私が用意した回路図のインダクタンス値と異なっていることが分かりました。

ただし、データにTLE9243QK_BASE_BOARDを変更した後、新しい問題が発生しました。 回路が起動すると、インダクタ電流は徐々に増加します。 しかし、電流値が10Aに近づくと、電流は発振状態になり、その後0に戻ります。このプロセスは、次のサイクルで回路が起動するときに繰り返されます。

実際の波形は下図の通りです。
ch3:インダクタ電流(10A/div)

ch4:VAC(150 V / div)
5D9438CF-3A4B-453B-9A36-3B34EFE62803.jpgfig01.jpg

上記の試験条件の入力電圧: vac : 110 V (rms) 負荷は 240 W に設定されています。

お聞きしたいのですが、これは回路がPCLモードに入ったということですか? その場合、回路パラメータはどのように調整すればよいですか?

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/Power-Management-ICs/pfc-control-chip-ice3pcs03g-abnormal-operation/m-p/697200

0 件の賞賛
Translation_Bot
Community Manager
Community Manager
Community Manager

申し訳ありませんが、問題が解決したことを示すボタンを誤って押してしまいました。 必要な情報は、次のメッセージで提供されます。 ご協力ありがとうございました。

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/Power-Management-ICs/pfc-control-chip-ice3pcs03g-abnormal-operation/m-p/688151

0 件の賞賛
lock attach
Attachments are accessible only for community members.
Translation_Bot
Community Manager
Community Manager
Community Manager

Cicompの現在の値は4.7nFです。 以前は、Cicompをテスト用に6.2nFに調整していましたが、それでもICは正常に動作しませんでした。

以下に示すファイルは私の回路図です。

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/Power-Management-ICs/pfc-control-chip-ice3pcs03g-abnormal-operation/m-p/688143

0 件の賞賛