EVAL-M1-101T-F_048 没有响应

公告

大中华汽车电子生态圈社区并入开发者社区- 更多资讯点击此

Tip / 登入 to post questions, reply, level up, and achieve exciting badges. Know more

cross mob
Translation_Bot
Community Manager
Community Manager
Community Manager

嗨,

我正在使用 EVAL-M1-101T-F_048 控制器驱动带有 EVAL-M1-IM535 评估板的直流电机。

现在,问题是我的 F_048 控制器板不接受通信。 它的 LED(显示通信)不再闪烁了。

所以,这一切都始于我在 " MCE Designer 中输入目标速度的值",我根据我的电机容量给出 3600rpm 的值。 现在我提供的值是 " + 3600 " 但是在 MCE designer 中它不知何故显示了 " -3600。" 标志不一样。 当时当我注意到它时,我无法解决这个问题,因为我不知道为什么会发生这种情况。 所以我忽略了它。 现在,我的 F_048 控制器无法与我的 MCE Designer 进行通信。

我相信这种符号变化是问题所在。 如果你们当中有人有其他意见,我很乐意听听。

请帮我解决这个问题。

谢谢和问候,

asadbashir160

smartconx_target@Q!w2e3r4t5y6u7i8o9p0||/t5/Motor-Control-ICs/EVAL-M1-101T-F-048-is-not-responding/td-p/442187

0 点赞
1 解答
Translation_Bot
Community Manager
Community Manager
Community Manager

嗨 @AsadBashir160。,

 

这通常不会造成任何问题,在随函提供的话题链接中,概述了在出现故障时与iMotion设备建立通信的各种方法。 请尝试关注他们,如果您的问题已解决,请告诉我们。

https://community.infineon.com/t5/Motor-Control-ICs/IMC101T-F048-not-responding-to-UART-commands-fro...

 

https://community.infineon.com/t5/Motor-Control-ICs/imc102-i-motion-link-communication-problem/td-p/...

 

最诚挚的问候,

在原帖中查看解决方案

0 点赞
4 回复数
Translation_Bot
Community Manager
Community Manager
Community Manager

嗨 @AsadBashir160。,

 

这通常不会造成任何问题,在随函提供的话题链接中,概述了在出现故障时与iMotion设备建立通信的各种方法。 请尝试关注他们,如果您的问题已解决,请告诉我们。

https://community.infineon.com/t5/Motor-Control-ICs/IMC101T-F048-not-responding-to-UART-commands-fro...

 

https://community.infineon.com/t5/Motor-Control-ICs/imc102-i-motion-link-communication-problem/td-p/...

 

最诚挚的问候,

0 点赞
Translation_Bot
Community Manager
Community Manager
Community Manager

嗨 @Viswa

感谢您的回复。 我完全按照你与我分享的链接中所说的去做。 现在,控制器又开始连接了。 谢谢你。

但是,现在出现了一个我以前从未遇到过的新问题。 像你说的那样重启控制器后,我的 MCE Designer 给出错误说版本不一样,比如固件文件和 MCE 文件都不兼容。 尽管我百分之百确定我的两个版本都是 v1.03.03。

因此,每次我尝试上传新的参数文件并尝试运行电机时,它都会立即出现 Moto " r Fault " 错误。 即使对于曾经起作用的参数文件也是如此。

请指导。

谢谢和问候,

asadbashir160

 

0 点赞
Translation_Bot
Community Manager
Community Manager
Community Manager

嗨 @AsadBashir160 

 

CAN 请提供MCE设计器中显示的错误的屏幕截图?

最好的问候

0 点赞
Translation_Bot
Community Manager
Community Manager
Community Manager

嗨 @Viswa

只是想让你知道有关 "电机故障"错误 的问题已得到解决。

出现了一些电路问题。 但是现在,它运行良好。

感谢您的指导。

问候,

asadbashir160

0 点赞